700wx frozen on Treo opening screen

Discussion in 'Treo 700w and 700wx' started by austin, Jun 7, 2007.

  1. austin

    austin New Member

    ok so i pulled my phone out of my pocket to make a call and the screen was off so when i tried to turn it on nothing happened. i tried this for about 2 minutes then decided to take out the battery and retry it. now it will go to the opening Treo screen and will not do anything else, just stays right there forever. tried resetting it, nothing. taking battery out, nothing. any advice or ideas on whats going on??? thanks a lot:foot:
     
  2. Riyan

    Riyan New Member

    return the treo 700wx
     
  3. dorr1

    dorr1 New Member

    Any other options? This just happened to me too after about a year. There is no return option now.
     
  4. redifrogger

    redifrogger New Member

    I know this is painful, but a hard reset might be your only option now. You might also call the national number for your carrier and explore your options. My Treo 700w starting acting up (I bought on eBay) and for $50, they let me upgrade to a 700wx! I didn't lie to them about the situation - just another option.
     
  5. dorr1

    dorr1 New Member

    Since I didn't purchase the extended warranty, Sprint was no help. I did quite a bit of googling and basically found the frozen Treo screen is the death screen. There were really no options. Of course I tried the soft reset, hard reset, and the vulcan death grip reset; still nothing.
    The good news, I called Palm as I still had the manufacturers warranty, and for $25 they're shipping me a refurb ASAP. I should receive it in a few days...which is eternity to me!
     
  6. redifrogger

    redifrogger New Member

    Excellent - glad to hear Palm could help you out.
     
  7. C_Nuguid

    C_Nuguid New Member

    Looks like you've got your problem solved already, but anywho the same thing has happened to me. I've got the sprint 700wx. It's frozen before on random programs, sometimes when i try to end programs via the task manager or even when im trying to close windows live search. All i did was a soft reset, BUT it stayed on the treo screen and took 10 minutes more or less for the load bar to start moving.


    Things like this always happen with pda's/smartphones with windows software. That's why I think my next move is a Blackberry 8330:tounge:
     
  8. Apollyon67

    Apollyon67 New Member

    Same Deal

    I bought my Treo 700WX from a vender on eBay and it was supposed to be new. The tell tale refurb signs were on it. Anyway, was in the middle of updating my phone when it told me to remove the SD card, so I did, Next thing I know it is stuck on the opening screen with just a little of the progress bar showing and it isn't moving. I let it sit for 24 hours with no change. I have removed the battery and no changes. No return options, no refunds now. Do I now have a paperweight that lights up? I have been very unimpressed with the WX version. Any suggestions will be appreciated. Thanks
     
  9. redifrogger

    redifrogger New Member

    Try a hard reset. Might be only thing that will help.
     
  10. Apollyon67

    Apollyon67 New Member

    Yes,

    I have tried the hard reset as well. I guess it is toast. Thank you for your reply.
     
  11. Apollyon67

    Apollyon67 New Member

    Palm

    Well, I went to the Palm website. I opened a chat with a tech. I told him my Treo locked up after I installed the update. He did everything he could think of to help me. He gave me a phone number to call and a transcript number to reference. They told me that since it seems the update was the cause of the problem, that I should ship it to them for repair. I sent my Treo to them and they returned it as good as new. The only cost to me was shipping to them. I would suggest to anyone with this trouble to try the same thing. I am glad my paperweight takes calls now.