Address Book Will Not Sync Work Addresses

Discussion in 'Treo and Mac OS X' started by cmeinck, Aug 23, 2005.

  1. cmeinck

    cmeinck Administrator

    I've been researching this issue and thought I would it might be helpful. It seems that iSync does not sync the Work address. It is a flaw in iSync. The only possible workaround is to:
    • Change all of your addresses to HOME:thumbdown
    • Put the work addresses into the Notes field :thumbdown
    Both solutions aren't very elegant -- Hopefully, someone at Apple will fix this -- and I'm surprised they haven't.
  2. Xof711

    Xof711 New Member

    Did you try

    To change "Work" into "Other"? This might solve your problem... Huh?
  3. surrealx

    surrealx New Member

    Only syncs home address

    Yes, the iSync conduit only syncs the 'Home' address from the Mac Address book, it is rather annoying. But, the newest release of Missing Sync for Palm OS v5, resolves this by bypassing the iSync Conduit, and directly accessing Address Book via Sync Services in Mac OS X 10.4 Tiger.
  4. ericdeanscott

    ericdeanscott New Member

    Thanks for the update

    So the problem is with iSync. Otherwise, the Treo and Mac seem fairly well compatible?
  5. kabeyun

    kabeyun Moderator

    Correct. In 10.4 (Tiger) the only use of iSync is to enable your Mac to use built-in sync services, to toggle the little sync icon in the menu bar, and, if necessary, to reset sync history (if you don't know what that means, don't worry about it). If you have a .Mac account (a big plus) sync functionality is controlled via the .Mac pref panel. MissingSync acts as a mediator between your Mac, your treo, and your .Mac account.
    Like peas 'n' carrots, baby. :cool: