Hot sync loop HELP!!

Discussion in 'General Treo Discussion' started by Blancosito, Aug 12, 2006.

  1. PLJ

    PLJ New Member

    Palm Treo- Defective!!!!

    Obviously if its under warrenty, the phone must be replaced by Sprint, Verizon or whatever the comapny is. But what good is it when its replaced with the same model with the same defect? You are just getting the same old defective phone again. Instrinsic to all the Palm Treos of this model is the hot sync never ending loop defect. Even with replacement if you get the same defective model what good is it? The same thing will happen as with many other customers who have sent their phones back multiple times. That is why the phone has been put on clearance and it was phased out in the first place.:embarassed:
  2. Matt Palm-er

    Matt Palm-er New Member

    Cleaning the contacts solved my endless loop

    My 650 was also in the endless hotsync cycle. After an unsuccessful hard reset, Palm support told me I could send the 650 in for a $200 repair (as if!). BCVolkert's solution, however, turned out to work for me also. Like BCVolkert I had been carrying my phone in my pocket while doing yard work. I blasted the contacts at the bottom of the 650 with compressed air while brushing them with a soft brush. Problem solved! The phone has worked normally since, and I was able to hotsync my data back onto the phone. Thanks, BCVolkert!
  3. jamiddel

    jamiddel New Member

    Hotsync loop fixed by cleaning

    My phone was working fine until I found it one morning sitting in a slight amout of water on the kitchen counter. Battery was completly dead. I re-charged completly and had the hotsync loop problem. I opened up the phone and saw some currosion between the pins of the hotsync connector. I cleaned the area well with isopropol alchohol and a cotton swab, and even lightly, very carefully scraped between the contacts with an xacto knife. Then blew everything off with compressed air. It solve my problem. Phone is now working fine. Good luck with yours.
  4. saivenkat

    saivenkat New Member

    I have the same problem with a Cingular Treo 650. Resets do not solve the issue......
  5. jfa

    jfa New Member

    ty the above soltion(s) go slowly and carefully it just might work.
  6. treo68066

    treo68066 New Member


    Thanks for the tip about the cradle contacts. I cleaned mine with some compressed air and a cotton swab dipped in rubbing alchohol. Works like a charm again. I'm a long-time MindSpring / Palm / Treo user. No complaints here...
  7. basudec1509

    basudec1509 New Member

    did you still facing the prob ???

    recently me faced the prob ...

    didn't get any solution .....

    if you got please pm me .....