Messaging Avatar for WebOSQuickinstall????

Discussion in 'Homebrew Apps' started by Shaun0207, Oct 8, 2009.

  1. bizzare

    bizzare New Member

    Yeah it's there but no photo.
     
  2. Shaun0207

    Shaun0207 New Member


    try it like this

    /user/palm/applications/com.palm.app.messaging/images
     
  3. bizzare

    bizzare New Member

    How did you get your avatar maybe I'm not using a correct PNG File
     
  4. Shaun0207

    Shaun0207 New Member

    I took a jpeg I had on my Mac, converted and resized it.
     
  5. bizzare

    bizzare New Member

    I tried everything and still nothing I am about to put up the white flag.
     
  6. luvmyq9c

    luvmyq9c New Member

    Are you sure you saved it named my-avatar.png. If not it won't work...:dft005:frazzled
     
  7. bizzare

    bizzare New Member

    Yeah that's exactly how I saved it. I'm going to put all that I did and see if anybody finds what I did wrong.

    1. went on google and searched 32x32 weed saved it as my-avatar.png
    after I went to go view were it was located and noticed it was saved only as a my-avatar so renamed it as my-avatar.png and made sure it was a png file.

    2. I went on Q.I. under tools I clicked on send added my-avatar.png on file and then I put the destination( user/palm/application/com.palm.app.messaging/images) I also tried it with an "/" in front of user an "/" behind images I even spelled user as "usr" like it says when you download the enable personal avatar patch and I click on send to device.

    3. I go to my messages too see if avatar is up and nothing. I have rebooted after I installed I unplugged after i install I even did the waiting game before I even checked and nothing.
     
  8. bizzare

    bizzare New Member

    would any other patch interfere with it ?
     
  9. Shaun0207

    Shaun0207 New Member

    Not of the other other patches should bother it. This is really weird. Let me try it again and see if mine changes again.
     
  10. Shaun0207

    Shaun0207 New Member

    Maybe something is blocking it. Mine wont change either.
     
  11. bizzare

    bizzare New Member

    I got it to work Finally. I put user/palm/applications/com.palm.app.messaging/images as my destination and added the file I wanted and restarted it right before I checked to see if it was on there. I think the problem was in the options menu. if you click on File then go to options were it says device to use make sure it is under emulator and not usb device after I switched it to emulator and did it again it showed up. But now how do I get more avatars thanks every body for your help.
     
  12. Shaun0207

    Shaun0207 New Member


    Really? Mine is set to UBS device and I set the avatar up.
     
  13. bizzare

    bizzare New Member

    Maybe mine is just weird because I kept trying and trying and nothing till I switched to emulator was when it worked.