Software Update Experience

Discussion in 'Treo 700w and 700wx' started by kevinmg, Apr 19, 2006.

  1. kevinmg

    kevinmg New Member

    I'd love to hear other people's experience with the updater....mine is going right now. I'll keep you all posted. :thumbup:
     
  2. kevinmg

    kevinmg New Member

    seems to have worked great so far....it took approximately 23 minutes for the installer to finish...then another few mintues to call *228 (option 1) to reactivate the phone.

    push email seems to be working well (using 4smartphone.net)....now let's see if they fixed the memory leak problem - i sure hope so!
     
  3. treythompson

    treythompson New Member

    Everything seems good to me so far. Used to sync only on email changes, now it's Email/Contact/Calendar/Task changes. And it's definitely instant.

    I plan on using the now freely available Sprite Backup to backup my Treo, then test the Remote Wipe capabilities.
     
  4. Beachbum26

    Beachbum26 New Member

    What changes need to be made to the ActiveSync options to get the push updates working?
     
  5. treythompson

    treythompson New Member

    I made no changes. The first time it synced on the Treo it asked me if I wanted real time updates? I said yes, modified the schedule, and it was done. I think it's controlled through the Exchange Server now as far as what's enabled. I have not tested this, but I'm betting if you disabled HTTPs (Direct Push), and left SMS enabled, it would go back to that. If you however, have HTTPs enabled, I'm guessing it will use that.

    Also, I'm wondering if you aren't where HTTPs will work, if it will go to SMS. Interesting thought...
     
  6. kevinmg

    kevinmg New Member

    I'm wondering if there's something in this update that will allow IM programs to actually work consistently. This remains my single biggest gripe about this phone. A simple phone like the sidekick can have a very good IM interface for AIM and Yahoo, but a complex (and expensive) phone like the 700w doesn't handle it well at all (specificially referring to the fact that once your data connection goes dormant, you no longer receive IMs).
     
  7. treythompson

    treythompson New Member

    Good question! I'm betting that since the data connection is maintained, and it's not listening on port 443 for the server to contact it (HTTPs), that the connection is actually open, and the IM clients should be fine.

    Now, here's the kicker. The phone is updating itself with Exchange (heartbeat) to let it know what it's IP address is. I would think that the IM clients would need to be doing the same, or checking in with the servers, etc...
     
  8. kevinmg

    kevinmg New Member

    I'm going to reinstall my copy of IM+ and see if I have any better luck - I did a hard reset before the update so I could have a fresh start. I'll let you know if I have any luck.

    Also, not sure if anyone else experienced this, but after the update I had to do a soft-reset in order for my headphones to work. They were working as an earpiece for the phone, but were not playing system sounds or music. Everything seems to be working as it should.

    As far as memory goes...WOW! I used to hover around the 3-6MB free range with only Messaging and Active Sync open. Now I'm ranging between 8-12! All in all the phone feels a lot quicker. Cudos on the update so far :thumbup:
     
  9. treythompson

    treythompson New Member

    Kevin,
    Do you have Voice Command running? Since I shut that off, I've been hovering around 8-10 free, which hasn't really changed.

    I've been watching the ActiveSync activity, and it does appear better...

    Let me know how IM+ works out for you!

    Trey
     
  10. Beachbum26

    Beachbum26 New Member

    My update went fine. Deleting all those windows\temp files took a long time (4500+ files), but other than that no problems.

    Direct Push seems to be working as is the Exchange GAL lookup.

    Memory usage seems improved (8.98mb after a fresh reset), but the real test there is over time. My treo used to creep down from about 7mb to about 2-3 after a few days.

    Hopefully the random lockups and need to soft reset will dimminish as well.
     
  11. bootsie

    bootsie New Member

    Now that I got the active sync working I am in love again with this phone!

    Always on Internet access is the greatest, I had that on my Blackberry and it was handy. I always hated having to dial up everytime, now I suppose someone is going to tell me that I could have had it do this the whole time, oh well its a great day regardless!!

    Update was flawless
     
    Last edited: Apr 20, 2006
  12. kevinmg

    kevinmg New Member

    Hey Trey,

    Nope, I don't have Voice Command running. I honestly have never seen a great use for it other than impressing friends..lol. I mean by the time I hit the button and say the command, i could have just typed a few of the letters in the contact's name and have initiated the call.

    I'll keep you posed on IM+ :)

    Best,
    -Kevin
     
  13. kevinmg

    kevinmg New Member

    Well, I got a chance to try out IM+ for a bit today. The delivery of messages seems to be handled better now, but I still have the same problem - which is when the phone screen turns off (i.e. the phone goes into standby mode) the connection is dropped. So yeah...that's where we stand I guess. Still seems weird to me that a phone as good as the 700w can be lacking in this area. I guess we have to keep our fingers crossed for a solution. :rolleyes:
     
  14. MystaMax

    MystaMax New Member

    Did you guys just follow the instructions @ the Palm.com site? If you didn't, are there any tips that you can let us know about before hand. I read on the pam site, and it looked as if this update has the ability to check email accounts without having to leave the messaging app open on the particular account you want checked? is this true? has anyone tested this? Or am I reading the site wrong?
     
  15. kevinmg

    kevinmg New Member

    While I can't directly confirm it, I've read other people posting that it is true.

    There have been people having trouble with the installer saying it can't find the msi file. If you run into that issue (hopefully you won't), there is a fix. Basically if you see the name of the .msi file containing a bunch of odd characters, you may need to do the following:

    1) Copy the name of the *.msi file.
    2) Open setup.ini, paste in the correct name.

    Good luck with the upgrade! So far, it's been great for me!
     
  16. eaglewbc

    eaglewbc New Member

    With the new update it seems that my internet connection stays on after a Send/Receive is performed with my POP. Any idea what kind of effect this will have on battery life?

    The update ran smoothly for me. So far I'm pleased with it. Memory management is much better and the device is not as sluggish. I used to have major issues when viewing my calendar unless I quit other programs first.
     
  17. treythompson

    treythompson New Member

    Interesting test. I just went to an website to get the IP Address of my phone. Then, I did a "ping -t a.b.c.d", and saw the results on my PC. Then, I hit the red button, and the pings stopped. Hit the red button again to turn it back on, and the pings started again. Waited 30 seconds, and the screen blanked, and the pings stopped. Then, about 5 seconds later, they responded 4 times, then timed out, then responded 5 times, then timed out, etc...

    Very on/off results. But, if I hit the red button and "wake it up", it responds perfectly.

    I'm guessing this is what you're running into Kevin.
     
    Last edited: Apr 21, 2006
  18. kevinmg

    kevinmg New Member

    Very interesting, Trey. That sounds about what I'm running into with IM+. Pretty much if the screen shuts off and I turn it back on, IM+ is logged off.

    Another thing I'm wondering about is - how do you stop push email? Push is great when I'm in the city and in EVDO area, but when I go to a 1x area, everytime it's syncing, I won't be able to receive phone calls. I've already seen some reports that even though turning off 'As Items Arrive' option, the phone still uses push.
     
  19. fdroms

    fdroms New Member

    Anyone notice that the update has been pulled?
     
  20. StevenTyson

    StevenTyson New Member

    Had trouble installing it, but on 3rd try it simply worked. Only issue is, it's eating my battery. Luckily I carry as spare battery. I think a new problem has cropped up!!!!
    I don't think these people do a very good job of testing.