Voice Memo Conduit error syncing with my iMac and 700p

Discussion in 'Treo and Mac OS X' started by dino_russ, Sep 11, 2006.

  1. dino_russ

    dino_russ New Member


    After I dealt with the permissions problems that cropped up after installing my new palm 700p software on my iMac (iintel core duo). I find that when I sync (doing cable or bluetooth -- prefer bluetooth) I get one error with an application. Below is error:

    "Loading “Voice Memo Conduit”
    Conduit “Voice Memo” version 3.0.0
    Sync type is Fast
    Remote database 1 name is VpadDB
    Voice Memo conduit cannot synchronize with the Voice Memo database on the Handheld, because the version of the database on the Handheld or the desktop does not match that expected by the Voice Memo conduit.
    Voice Memo synchronization failed
    “Voice Memo” failed (error = #-1)
    Loading “ToDo Conduit”

    Where do I grab the correct version and update past this error? Not sure I need or will use this feature much so not a real problem but wanted to correct in case I ever do change my mind and use it.


    Russ Jacobson
  2. scholar

    scholar New Member

    You have had no replies to this inquiry. I have exactly the same problem (and I am not sure that I will need it fixed.) Were you able to resolve the problem?


  3. dino_russ

    dino_russ New Member

    No Bob, never figured it out so I just ignore it when I sync and such. I have not really needed the memo thing so not too much a problem, but if I did.....

  4. monoclast

    monoclast New Member

    How I got rid of the error...

    I started getting this error on sync as well. I had entered the Voice Memo application on my Treo only once before, just to look - I hadn't actually recorded any memos.

    I used FileZ utility on my Treo to delete the "VpadDB" file from the Treo. After that, I no longer get the error during sync.

    It could be there is a bug in the Voice Memo application that causes it to corrupt the database...

    Note that the effect of deleting that database is you lose any voice memos you had recorded!
  5. scholar

    scholar New Member


    This was helpful.

  6. MisterFister

    MisterFister New Member

    Doesn't quite work.

    Sadly, as soon as you record another voice memo, the
    problem comes back.

    My guess is Palm is back to releasing software without
    testing it. I thought they had put those days behind them.

    Is there an upgrade for Voice Memo available anywhere?
  7. coolpillows

    coolpillows New Member

    and i can chime in and say the same. in fact, i'm actually recording voice memos and i have no way of moving them off of the treo to anything else. i can think of a few workarounds, like recording directly with a mic or trying to hack into the treo via bluetooth, but, those are not my first choices.

    btw, i'm experiencing this with a macbook pro, and i can run windows on this machine, but i just haven't tried using windows for this. you're right about one thing...this s-ware was not tested properly. i see some postings on other boards about the same problem with no resolve except to turn the conduit off. that's not a solution.
  8. edb007

    edb007 New Member

    Same problem on macbook pro, but it worked once before I upgraded the to the "d" version. The filex utility worked once. At least I can stop screwing with it now. Thanks
  9. monoclast

    monoclast New Member


    Okay guys, I think I finally figured out how to solve this problem:

    1. Start Palm Desktop.

    2. From the Palm Desktop menu bar, select HotSync > Conduit Settings.

    2. Double-click Voice Memo to edit the Voice Memo conduit settings.

    3. Click Handheld overwrites Macintosh.

    4. Click the Make Default button. It's important that you do this, or the conduit will only use this setting once, and then go back to whatever the default is.

    5. Click OK.

    6. Now use the FileZ utility on the Treo to delete the VpadDB file from the Treo.

    7. Perform a Hot Sync operation.

    I've tested this with multiple Hot Sync operations and haven't gotten any errors yet! :smile:

    The drawback, I suppose, (albeit small) is that you can't synchronize Voice Memos from your computer to the Palm (has that ever worked or even been useful anyway??).

    Let me know if it works for you!
  10. harrent

    harrent New Member

    voice memo email

  11. tfernsle

    tfernsle New Member

    worked for me

    on the second try
  12. jamiec

    jamiec New Member

    Solution if the above doesn't work for you

    Hi all --

    For others out there who are still struggling with this after reading this thread, your files may be in .qcp (not .amr) format. I've read that Windows Media Player will open these if you change the file extension to .wav, but that never worked for me.

    Here's the post with the solution (which doesn't involve uploading your files to a website for conversion):