WebOS 1.4 Issues

Discussion in 'Palm webOS' started by keyhole_s, Feb 28, 2010.

  1. keyhole_s

    keyhole_s New Member

    So far WebOS 1.4 has been working great but my Sprint Navigation is acting up. When I push the "Drive To" button the "getting route" bar shows up and loads but nothing happens

    also..

    when I go to select a ringtone and I try to play the sample nothing happens.

    Has anyone had these problems.
     
  2. sandmanfvr

    sandmanfvr New Member

    Calling is now making phone hotter and i have seen a text message vibration "hang" for like 5 seconds.
     
  3. sandmanfvr

    sandmanfvr New Member

    I am pissed at palm. I called my wife as I left work and the phone app sit there at loading for at least 10 seconds. So I had to swipe it away and relaunch the phone no problems. Then last night my lock screen was f'ed up. Didn't show the clock just my quick launch buttons with the lock icon OVER them. Had to reboot. Did some facebook and wow sapped battery and the back of my phone was again real hot. Good job palm. :dft007:angry :014:eek:n_fire:035:head_explodes
     
  4. gweempose

    gweempose New Member

    My Pre locked up on me last night while playing a game, and I literally had to remove the battery to reboot it. This has me worried, because I've had my phone since launch day and this is the first time it has ever completely froze like this. The fact that it happened so soon after the 1.4 update leads me to speculate that this is more than just a coincidence. :dft006:upset
     
  5. fday

    fday New Member

    web search

    I tried to do a web search today on google. All the links I got were in French, it seems. Is there a preference that got changed or something with the update?

    Edit: I just tried to do it again and everything seems back to normal.
     
    Last edited: Mar 3, 2010
  6. Pow

    Pow New Member

    The ringtone to my alarm quit working. The alarm goes off on time but no sound. Also, Youtube videos seem to buffer forever or not play at all.
     
  7. sandmanfvr

    sandmanfvr New Member

    Had vibrate hang for a few seconds last night and after preware was working again I had my lock screen mess up again. Other than that stable. I hope 1.4.1 comes very soon to fix this crap.
     
  8. prettypreplease

    prettypreplease New Member

    Help: Problems with Sprint Nav

    I'm having the same problem with Sprint Navigation. I got the phone new yesterday and the first thing I did was update to WebOS 1.4.

    When I click "Drive To", the Getting Route Progress Bar gets completes, but the screen doesn't advance to the Navigation view. It just sort of does nothing. I notice though that when I click "View Map" after the route gets loaded, for a brief second or two I can see the Navigation View, but then the app jumps immediately to the overhead Map View.

    I tried partial erase, full erase, WebOs Doctor(actually there is nothing for me to revert back to).

    Any ideas?
     
  9. Otsdev

    Otsdev New Member

    Second Update that stops program updates!!!!

    When 1.3.5 came out I could no longer update or add new programs, after 5 hours on the phone with Sprint - then on to Palm - had to totally dump the phone (web os doctor) to get things back and then basically start all over, even had to re-purchase a couple of programs to get them back.

    1.4 takes me right back to the same place. Each day since the update I get more and more application install failed messages. Tapping the Install Failed button I get Could'nt install, there was a problem installing the application, Try Again or Don't Install, Trying Again goes through the Download part then "Restart Required" system adjustments must be made before installation can continue, and a Restart or Cancel button. Doesn't matter what I choose, same problem.

    Since the 1.3.5 update just getting the update was not the only problem, if there is an update you can't use the old application either, tapping on anyone that has an update available just takes you back to trying to install the update. so now I have 10 applciations, some of which were not free that no longer work again.

    I think I've been patient, having the Pre since it's rollout, having to replace it shortly after that due to not being able to hear the person calling me, clearing up the charge on my sprint account for a new phone when I got the replacement under warranty, and now the 2nd update that takes most of my apps away. Just a side note: first and foremost it is a phone and many calls are almost undeciferable as the sound coming from the caller is garbled, ranging from annoying to can't understand what they are saying. Can work all day without a probem hearing on the phone and then it starts all over, smashing the phone to my ear trying to make out what is being said.....

    Really don't want to spend my entire weekend trying to fix it again, and then trying to put everything back the way it was before it gets fixed, does anyone have any suggestions???
     
  10. Qinmeartha

    Qinmeartha New Member

    My biggest issue is the flash player... or lack of. Was suppose to be in the app catalog, but maybe it's a pay app and you cannot get it out side the US. Which makes the wait I have been anticipating for months useless. also I cannot shut off the system sound for me receiving a text message while listing to music with out muting the whole thing. Which is pointless because then it doesn't vibrate. Knew I should have checked out my options and waited for the Nokia N900 to get to Canada....
     
  11. ThatsHowIDo41

    ThatsHowIDo41 New Member

    I believe I read somewhere that the YouTube videos now load as a whole, and not load in parts. This way, you can scroll through the video forwards AND backwards, without having to re-download/buffer that section (assuming it's been downloaded already), just like we do on a normal computer. The only thing I don't like about this is, just like a normal computer with a slow connection, the video starts to download/play as a whole and sometimes the download speed cannot keep up with the playback speed, resulting in 3 seconds of play followed by 10 seconds of buffering, rinse lather repeat. I miss downloading in sections...it cut the download time in half and the playback never had to buffer constantly to keep up.

    Also, with 1.4, I've been starting to randomly get the "music volume" appear on the bottom of the screen and it will start glitching back and forth from Max to mid-way levels of volume, and the only way to get rid of it is to press the center button to "OK" it so to speak. Try it for yourselves: press a volume button, and then press the center button to get rid of the volume-level graphic on the bottom. I get that just from turning the screen on sometimes. It's annoying when trying to read a notification, because the graphic actually covers it until I "OK" it. Sometimes, it does this before the screen is even unlocked, so, again, I can't see my notification. This gets fixed after a soft reset, but will start up again soon.

    This could be a hardware issue, as in my battery jiggling loose or something of the sort. I've had the phone since August 1st.

    Also, I just now got the infamous "charger slot crack" in my plastic, and now my charger cover no longer stays in the phone when opened. It falls out now. This sucks in the morning when I unplug my charger and can't find the little bugger in the carpet with blurry eyes.

    Everything else seems okay with 1.4. The only other software problem I have had for a while is my launcher scrolling being somewhat choppy. I'm not sure if I'm just getting ahead of myself too quickly, or if my software is just slowing down on me. But when I tap the launcher, and scroll right away, there's a slight delay and then it will scroll, but sometimes it's very choppy. Scrolling is already somewhat choppy as it is, anyway, but it's gotten worse. Maybe it's a memory leak or maybe I just need to delete some apps that are 40-50 mb in size. I want something like the smoothness of an iPhone.
     
  12. aveksler

    aveksler New Member

    I wanted to document couple of issues with 1.4 Hope there will be responses

    1. Reply/Reply All/Forward buttons are grayed out after they are pressed. To reproduce: open message and select one of the actions. The new message comes up with the original moved to the background card. Returning back to the original message, I am unable to select any of the buttons, but the Delete. I installed the patch to change icons to words with hope to see it fixed, but the same issue. I chatted with Palm support earlier today. Spoke with the most glorified moron, who kept insisting "issues with email" will be resolved with partial erase. Well, they didn't. If anyone comes up with solution, please let me know. Picture is attached....

    2. Second issue is with sending video via email or mms. I am unable to attach the video, as it is sending just empty email without attachment. In fact, launching email and attaching video by pressing attach icon, does the same thing.
     

    Attached Files:

  13. sandmanfvr

    sandmanfvr New Member

    This is out of hand and now I going to look for an android handset. To many issues, that get somewhat fixed and then screwed up again with each 1.X release. Still no customization with the sounds in this os and now voice dialing. I hate to be negative but man this is getting old. Love the os but this is just to much. When 1.4.1 is out, it will be usable but just small improvements and woopie video recording. I was hoping webos would mature, but maybe palm needs to look at their low earnings with an os that is just not maturing.
     
  14. Shaun0207

    Shaun0207 New Member

    I thought I saw that were were able to copy and save pics from the internet now?
     
  15. nerelda

    nerelda New Member


    I'm pretty sure I saw the same thing. Can't recall where though and I can't yet test it because I'm still waiting these last 28 days to get my upgrade.
     
  16. Shaun0207

    Shaun0207 New Member

    LOL. You've been waiting very patiently. I've tried and I cant do it. Maybe I'm missing something
     
  17. nerelda

    nerelda New Member

    LOL I'm glad I at least seem like I'm being patient...what you don't know is that on every computer I use (work and home), I have a widget on the desktop that is counting down the days, and I'm checking the price practically every day....oh yeah, and my car charger for it came in the mail today...LMAO
     
  18. nerelda

    nerelda New Member

    Well I don't see anything about it in the 1.4 update info, but have you tried press and hold like we can to add a phone number to contacts?
     
  19. Shaun0207

    Shaun0207 New Member


    ROTFLMAO. I totally understand




    I did try that earlier, but I will try it again
     
  20. ThatsHowIDo41

    ThatsHowIDo41 New Member

    Try pressing and holding the Orange button, THEN tap the image you want to copy. A sub-context menu should pop up with appropriate options.


    Edit: Also, I think this feature came out a while back with WebOS 1.3.1, or 1.3.5. One of those.
     
    Last edited: Mar 10, 2010