Internet Error?

Discussion in 'Treo 755p' started by nextel0582, Jul 7, 2007.

  1. nextel0582

    nextel0582 New Member

    i just got a 755p for my girlfriend.Her internet worked fine,but fo thr last 3 or so days when we try to log on I get an message saying.power vision services error 0 x 7301?Anyone have an idea of what that means or how to fix it?
     
  2. benjie

    benjie New Member

    Normally it is an error - the user name you are entering versus what the network wants. Normally a call to Sprint takes are of it.

    Ben

     
  3. vancouverlion

    vancouverlion New Member

    Go into Prefs:

    Go into Network:

    Change Power Vision Copy to Power Vison

    Tap Done

    Test the internet.

    Hope this helps.

    Vancouverlion
     
  4. kcordes3

    kcordes3 New Member

    Thank You Vancouverlion

    That absolutely fixed it! After a firmware update, it no longer worked, and must have auto-changed? I know I did not change it! Thanks again, and Happy New Year.
    kcordes3 [​IMG]
     
  5. sammychanchan

    sammychanchan New Member

    Thank you~~It works