Please help with hotsync

Discussion in 'Treo 600' started by bigmanza, Aug 27, 2005.

  1. bigmanza

    bigmanza New Member

    For some reason my computers can no longer perform Hotsync. I have two computers, one with XP prof. and one with Win 2000. Both no longer pick up the USB lead if I plug it in and the computers tell me there is a connection problem. Please guys couls someone help me with this. In the log the following appears "The log file C:\Program Files\palmOne\fanie\HotSync.Log cannot be found." If i click on the Hotsync tab all the settings are Syncronize the Files.

    Thank you for any help.

    Steven
     
  2. djdseven

    djdseven New Member

    sounds to me that the problem is with the treo

    are your hot-sync settings on the handheld correct i.e. local/modem, cradle etc.

    did you look for the hot-sync log file in that folder on your pc. if so, i would change the custom settings to desktop overwrites handheld and see if that works.

    if you have a backup program on the treo, i'd use that and if you want to make a copy of your handspring folder of the pc you can do that too. i usually do if i'm experimenting. if you can't back up handheld that's not a biggy, but i would still consider making a copy of the pc folder just in case anything changes.

    if these things don't work, i think i would hard reset and begin anew. any programs that don't reinstall after the first hotsync can be added from your c:\programs\handspring\user name\backup folder.

    i haven't had this type of issue myself and i'm only telling you what i would do.

    you can also wait to see what someone else's thoughts are.

    hth
    djd
     
  3. bigmanza

    bigmanza New Member

    thanks

    Hi, Thanks for the speedy reply.

    I have deleted the software from my computer, re installed it and the settings are correct but the computer does not regocgnise

    It sais, One of the Usb devises has mulfictioned and windows does not recognise it

    I click on the problem and it takes me to USB DEVICE NOT RECOGNISED
    USB ROOT HUB (2ports)
    UNKNOWN DEVICE

    it seems like i need to download some drivers for this device as windows prof. does not pick it up

    All my setting are correct, Hotsync is set to LOCAL IR to PC? HAndheld. And if I put it on Cradel Cable, exactly the same error occurs and the computer does not recognise the usb input


    The computer keeps on telling me the device is not connected to the computer
    .

    My palf charges correctly and i can not realy think that anything could be wrong with the cable, or can ther

    Do u think I have prob;lems with my palm???
     
  4. djdseven

    djdseven New Member

    when you say delete, do you mean that you deleted the program folder or did you uninstall the program with ADD/REMOVE PROGRAMS? Deleting a program can cause all kinds of problems that I won't get into.

    Look at the USB Contoller in Device Manager and see if you have a yellow exclaimation mark meaning there is a problem with this device. if so, open the tree and see if it's the USB Root Hub. If so, try to refresh, and if that doesn't work, I'd grab the Windows Disk and update the driver. Reboot in between and I would remove the USB to the cradle before doing this so that XP doesn't have to deal with it until the driver is corrected.

    Finally, if those things don't work I remove the driver and let Windows reinstall it on reboot. Somtimes the driver is reinstalled from the System folder and sometimes you have to locate it on the disk. From the disk it's not always easy to find since they are contained in *.cab files.

    I wouldn't go the route of removing the driver, because if you do, since I'm using Win ME, the process to locate and reinstall the driver might be different from XP and might be difficult for me to talk you through if you need it!

    hth
    djd
     
  5. billbarker

    billbarker New Member

    Same Issue

    I'm having the same issue. And, though I can now sync again, I'm not sure what the true cause of the problem is.

    I, too, get the USB unrecognized/malfunctioning error. But, if I hold the HotSync cable tightly into the Treo, suddenly the PC (Win XP SP2) recognizes the Treo and does a HotSync.

    So my issue is either the connector inside the Treo, or the HotSync cable. I immediately ordered a new hotsync cable last night... and when it arrives I'm hoping this issue will be resolved. We'll see.

    What I'm staying is that most likely you don't have an issue with your PC... though it's possible.

    Is there a frequent problem with the cables?
     
  6. lulugirl896

    lulugirl896 New Member

    In a word, yes.
    It seems like the connectors wear out or fail to make a good connection easily.
     
  7. hchai

    hchai New Member

    Got that "USB" error too with my factory sync cable. Switched to a cheapo Sync-n-Charge cable and it hotsynced just fine.

    It is more or less a known defect of Treo 600 :)
     
  8. jlpeifer

    jlpeifer New Member

    Interesting... I ran into the same issue. After reading the thread I had to agree that it sounded like a problem with the connectors. I took a small pocket knife and, with the point, scraped a little at each of the metallic contacts on the bottom of the Treo itself. This didn't solve the problem. I next took a pencil eraser and rubbed it against the connector points on the connector cable (the end that plugs into the Treo). An eraser, I've learned, is a great tool when you want to clean an electrical contact. It's slightly abrasive and won't damage the connector as long as you're not too aggressive. After cleaning the points on the connector cable I plugged the connector back into the palm and BINGO! Sync problem gone. Hope this helps someone.