ringer/speaker not working

Discussion in 'Treo 600' started by revegrand, Dec 3, 2007.

  1. revegrand

    revegrand New Member

    HELP!:angry:

    I just received my treo 600 about a week ago, and the ringer/speaker phone is not working. It has not worked at all. The only way I am aware of someone calling is because of the vibrate mode.
    I DO NOT have it set on silent mode.
    and I have it set on volume 7.
    It doesn't even let me preview the ring tones. Nor can I talk to anyone on speaker phone because this back speaker to me just seems faulty. I have heard no sound come from this phone (other than when I am talking to someone)
    I am really new to palm and would love some advice.
    I don't know if there is a silly setting I'm not seeing that I need to change, or if I was sent a faulty phone.
    Thank you so much,
    Cassie:laugh3:
     
  2. jkthingtreo

    jkthingtreo New Member

    i have had this problem for years and just left mine in vibrate mode. I believe it has something to with the headphone jack on the bottom of the phone. If you find out let me know.....jk



     
  3. Target

    Target New Member

    On my 650, sometimes after I use the headphone jack, it doesn't ring and the speaker doesn't work. I usually insert the headphones back in and (VERY GENTLY) wiggle the connector and pull it back out. When this doesn't work, I spay compressed air in the jack to move any pocket lint.

    Might be worth a shot.

    Target
     
  4. jaimeshu

    jaimeshu New Member

    no sound in treo 600


    I have EXACTLY the same problem. Please help. Thanks.
    Jaimeshu, email address: jaimeshu@hotmail.com
     
  5. jaimeshu

    jaimeshu New Member

    I have EXACTLY the same problem. Please help. Thanks
    user: jaimeshu, mail address: Jaimeshu@hotmail.com
     
  6. Target

    Target New Member


    This is an old Treo problem that stems from the headphone jack. Try blowing compressed air in the jack, if that doesn't work, insert your headphones in, gently wiggle the connector and pull it back out. I have to do that with my 650 about once a quarter.

    Good luck.

    Target
     
  7. jaimeshu

    jaimeshu New Member

    No sound in Treo 600

    Target Hi,
    thanks for your message. I tried it, unfortunately with no results.
    Thanks anyway once again.
     
  8. ZaneJay

    ZaneJay New Member

    The compressed air worked for me, first time. Thanks !
     
  9. ragtopcaddy

    ragtopcaddy New Member

    The symptoms on my Centro are as follows:

    The external speaker (not the earpiece) apparently doesn't work under any circumstances.

    The ringer doesn't work, as far as I can tell, on the external speaker or earpiece. Calls don't ring at all, but when I use the headset I can hear a very very faint ringing.

    Using PTunes, there is no sound from the external speaker, but when I use a headset, I can hear it just fine. Loud and clear.

    I tried jiggling the headset jack in the hole, but that did not fix it. I don't have any compressed air, but given the difference in level between PTunes and the ringer, I don't have a lot of confidence that that's going to do much good either. It seems to be more of an internal problem.