Treo 750 T-Mobile MMS Settings Fixed!

Discussion in 'Treo 750' started by codybruce, Mar 27, 2009.

  1. codybruce

    codybruce New Member

    This is the letter I wrote a T-Mobile representative who helped me for more than an hour trying to get this figured out. We were on the phone for more than an hour, but I ended it because I was getting off of work, and wanted to go to the beach.

    When I got home, I couldn't help but try and take another crack at it. This is what worked for me!

    This is my first post on this forum, and the punks won't let me post links. I have to have 10 or more posts in order to do so. I'm not going to go spam their forum just to get this posted... I will edit the links as follows:

    Thank you so much for your diligence in helping me with my MMS problem. I finally got it to work. I will try to be as thorough as possible. (For those 60-80 year old customers.) Ha!

    This is what I got to work for me:

    1. Tap Start->Settings
    2. Tap on the "Connections" tab.
    3. Tap on the "Connections" icon.
    4. Tap on the "Advanced" tab.
    5. Tap on the "Select Networks" button.
    6. The first drop down menu states, "Programs that automatically connect to the Internet should connect using:"
    7. Tap the "New" button.
    8. Tap on the "General" tab.
    9. Input box states, "Enter a name for these settings:"
    10. Name the connection "T-Zones"
    11. Tap on the "Modem" tab.
    12. Tap the "New" button.
    13. The first input box states, "Enter a name for the connection:"
    14. Name it "T-Zones"
    15. Under the input box, there will be a drop down menu which states, "Select a modem:"
    16. This should already contain "Cellular Line (GPRS, 3G)" If not, I would have customers choose this.
    17. Tap "Next"
    18. There will only be one input box which states, "Access point name:"
    19. Type "wap.voicestream.com"
    20. Tap "Next"
    21. There will be three input boxes which state, "User name:," "Password:," and "Domain:*" These should all be empty.
    22. Tap "Finish"
    23. Tap on the "Proxy Settings" tab.
    24. Check the first box that states, "This network connects to the Internet."
    25. Click the "ok" button in the top right.
    26. You will then be taken back to the screen labeled, "Network Management"
    27. The first drop down menu states, "Programs that automatically connect to the Internet should connect using:"
    28. Make sure this connection says, "T-Zones"
    29. There will be a second drop down menu below the first, which states, "Programs that automatically connect to a private network should connect using:"
    30. Mine states, "My Work Network" (I believe step 29 and step 30 are erroneous.)
    31. Tap the "ok" button in the top right.
    32. Tap on the "Tasks" tab.
    33. Make sure the connection at the very top states, "T-Zones"
    34. Tap the "ok" button in the top right.
    35. Tap the "X" button in the top right.

    This should take you back to the Today screen.

    To setup the MMS account settings:

    1. Tap Start->Messaging
    2. Tap Menu->Options
    3. Tap on the "Advanced" tab.
    4. Click the "Manual" circle.
    5. Tap on the "Edit" button.
    6. The "Message center number:" field should read "+12063130004"
    7. The "Email center number:" field should read "500"
    8. The "MMS gateway address:" field should read "216.155.165.50:8080"
    9. The "MMS URL:" field should read "http://216.155.174.84/servlets/mss"
    10. The "Network profile:" drop down menu for me, says, "Default"
    11. Tap the "ok" button in the top right two times.
    12. Tap the "X" button in the top right once.

    This should take you back to the Today screen.

    That's it!

    I was able to send and receive picture messages successfully. The only limitation I came across is that I have to set the resolution of the camera to 320x240, which usually keeps the image around 20-40 KB. No sweat.

    These settings worked even before a soft reset. I soft reset it anyways, and everything is still working. I pulled the battery out of the phone, and held the power button for approximately 5 seconds. After putting the battery back in and letting the phone reboot, I am still able to send and receive pictures messages. Woo hoo!

    Please tell your supervisor that it has been my greatest pleasure in speaking with you. Of all the customer service representatives I've spoken with, you were very patient in entering every setting into my phone. You were highly determined, motivated, and passionate about doing what you could to get this working. We entered every possible setting in all the right places, and the phone still wouldn't have it. Most representatives would have been stumped by this time, and given up. You didn't give off even the slightest negativity in wanting to do so. I commend you for that. I have sincere admiration in your technical abilities, and I feel very comfortable in that if I ever have a technical issue again, I will immediately ask for your assistance. Thank you so much for your help. Greatly appreciated!
     
  2. mauikimo

    mauikimo New Member

    Unlocked Tmobile Palm Treo 750 internet and MMS settings 12/1/09

    I've owned the unlocked Palm Treo 750 for a year now, had problems with MMS and couldn't receive or send messages until now! I found this website and has helped me get one step closer for my settings. Tmobile Tier 3 tech support is who you'll need to talk to if you choose to call them instead.

    INTERNET SETTINGS:
    heres what they told me:

    go into start
    settings
    connections tab
    choose connections
    manage exsisting connections
    what ever you have now like cingular/att/etc choose that one NOT auto pick or my connections
    after highlighting this choose edit
    "Enter a name for the connection"= "T-mobile"
    "select a modem"= cellular line (gprs, 3g)
    click next
    for tmobile connection only the access point name is= "epc.tmobile.com"
    click next
    no user name, password, or domain name is needed delete anything in there.
    click finish.
    your table should now have auto pick, T-mobile and my connection.
    you should be able to get on line from here. if not let me know what steps you did and i will see if you did something wrong but you should be online now.....
    good luck!!!!!!!!
    ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
    I've copied and pasted the info that CodyBruce had input previoiusly with my new settings that Tmobile provided me. Keep in mind it's sharing the internet settings and you don't have to set up the first portion of CodyBruce's info.
    ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
    MMS SETTINGS:
    To setup the MMS account settings:

    1. Tap Start->Messaging
    2. Tap Menu->Options
    3. Tap on the "Advanced" tab.
    4. Click the "Manual" circle.
    5. Tap on the "Edit" button.
    6. The "Message center number:" field should read "+12063130004"
    7. The "Email center number:" field should read "500"
    8. The "MMS gateway address:" field should read "216.155.165.50:8080"
    9. The "MMS URL:" field should read:
    "http://mms.msg.eng.t-mobile.com/mms/wapenc"
    10. The "Network profile:" drop down menu for me, says, "T-mobile"
    11. Tap the "ok" button in the top right two times.
    12. Tap the "X" button in the top right once.

    This should take you back to the Today screen.


    If you try these settings and they don't happen to work for your Treo 750 then call Tmobile using their same customer service number, to avoid their automated voice system keep pressing 0 everytime it asks you something. Soon you'll find yourself talking to a real person. Once you start talking to a real person... tell them you were just disconnected from Tier 3 data tech support (this will get you to them faster). Then once you're connected to them, let them know you have an unlocked Treo 750 and you need to confirm the correct settings. Unless they change provisioning you can use this updated information that I have provided. I tell you I'm pretty stoked that my phone is fully functional after having it for a year! If you like this add me on twitter @ twmedianet

    Aloha and have a Happy Holiday