Versamail thread

Discussion in 'General Treo Discussion' started by sbalint, Oct 14, 2008.

  1. sbalint

    sbalint New Member

    I have had about 6-8 emial accounts on my treo 700P. I have deleted all of them except for one. I have tried to add another account, but it does not let me, I get the error message.

    "all accounts are in use. deleted accounts can be re-used after preforming a hotsync. Make sure the versamail conduit is turned on and not set to do nothing"

    i have followed these instructions when I hotsync. Unfortunately the same error message comes up. is there anyone who knows how to correct this problem?
     
  2. Kreth

    Kreth Moderator

    The Versamail conduit can be a pain. I would try modifying the conduit and deleting the accounts on the PC. Make sure the conduit is set to Synchronize, so the account changes get pushed to your device.
     
  3. sbalint

    sbalint New Member

    Versa

    That is the first thing I did, I went onto the PC deleted all but one account, so there is only one account on the phone and on the PC. I then Synchronized everything, but I keep getting the same error message